Mercurial > bins
comparison debian/patches/04_bins-edit-gui @ 4:c5749e43b1d7
Adding debian files (to original 1.1.29)
author | Peter Gervai <grin@grin.hu> |
---|---|
date | Wed, 15 Oct 2008 23:35:35 +0200 |
parents | |
children |
comparison
equal
deleted
inserted
replaced
0:a84c32f131df | 4:c5749e43b1d7 |
---|---|
1 #!/bin/sh -e | |
2 ## bins-edit-gui by Ludovic Rousseau <rousseau@debian.org> | |
3 ## | |
4 ## All lines beginning with `## DP:' are a description of the patch. | |
5 ## DP: bins-edit-gui.glade is in /usr/share/bins/ instead of | |
6 ## DP: /usr/local/share/bins/ | |
7 | |
8 --- bins-1.1.29.orig/bins-edit-gui | |
9 +++ bins-1.1.29/bins-edit-gui | |
10 @@ -138,7 +138,7 @@ | |
11 Gnome->init("bins-edit-gui", $version); | |
12 Gtk->init; | |
13 | |
14 -$glade = "/usr/local/share/bins/bins-edit-gui.glade"; | |
15 +$glade = "/usr/share/bins/bins-edit-gui.glade"; | |
16 if (! -r $glade) { | |
17 $glade = "bins-edit-gui.glade" ; # developer hack | |
18 print "DEVELOPER HACK\n"; |