Mercurial > bins
comparison debian/patches/15_example_css @ 4:c5749e43b1d7
Adding debian files (to original 1.1.29)
author | Peter Gervai <grin@grin.hu> |
---|---|
date | Wed, 15 Oct 2008 23:35:35 +0200 |
parents | |
children |
comparison
equal
deleted
inserted
replaced
0:a84c32f131df | 4:c5749e43b1d7 |
---|---|
1 #! /bin/sh /usr/share/dpatch/dpatch-run | |
2 ## 15_example_css.dpatch by <rousseau@macbox.maison.bogus> | |
3 ## | |
4 ## All lines beginning with `## DP:' are a description of the patch. | |
5 ## DP: No description. | |
6 | |
7 @DPATCH@ | |
8 --- /dev/null | |
9 +++ bins-1.1.29/doc/example.css | |
10 @@ -0,0 +1,80 @@ | |
11 +body { | |
12 + } | |
13 + | |
14 +.navhomehead { padding-top: 0; | |
15 + margin-bottom: 0; | |
16 + padding-bottom: 0; | |
17 + font-size: 80% | |
18 + } | |
19 + | |
20 +.navhomehead { color: black; } | |
21 +.navhomehead a:link { color: black; } | |
22 +.navhomehead a:visited { color: black; } | |
23 + | |
24 +.navhead { padding-top: 0; | |
25 + margin-bottom: 0; | |
26 + padding-bottom: 0; | |
27 + font-size: 80% | |
28 + } | |
29 + | |
30 +.navhead { color: black; } | |
31 +.navhead a:link { color: black; } | |
32 +.navhead a:visited { color: black; } | |
33 + | |
34 +.navfoot { color: black; | |
35 + font-size: 70%; | |
36 + } | |
37 + | |
38 +.navfoot a:link { color: black; } | |
39 +.navfoot a:visited { color: black; } | |
40 + | |
41 +pre.programlisting { font-size: 80%; | |
42 + } | |
43 + | |
44 +span.footdate { color: black; | |
45 + font-size: 70%; | |
46 + font-family: Arial, sans-serif; | |
47 + } | |
48 + | |
49 +span.foothome { color: black; | |
50 + font-size: 70%; | |
51 + font-family: Arial, sans-serif; | |
52 + } | |
53 + | |
54 +span.footfeed { color: black; | |
55 + font-size: 70%; | |
56 + font-family: Arial, sans-serif; | |
57 + } | |
58 + | |
59 +span.footcopy { color: black; | |
60 + font-size: 70%; | |
61 + font-family: Arial, sans-serif; | |
62 + } | |
63 + | |
64 +SPAN.curpage { color: yellow; | |
65 + font-style: italic; } | |
66 +SPAN.curpage A { color: white; } | |
67 +SPAN.curpage A:link { color: white; } | |
68 +SPAN.curpage A:visited { color: white; } | |
69 + | |
70 +SPAN.toplevel A { color: white; } | |
71 +SPAN.toplevel A:link { color: white; } | |
72 +SPAN.toplevel A:visited { color: white; } | |
73 + | |
74 +SPAN.otherpage { color: white; } | |
75 +SPAN.otherpage A { color: white; } | |
76 +SPAN.otherpage A:link { color: white; } | |
77 +SPAN.otherpage A:visited { color: white; } | |
78 + | |
79 +SPAN.descendant A { color: white; } | |
80 +SPAN.descendant A:link { color: white; } | |
81 +SPAN.descendant A:visited { color: white; } | |
82 + | |
83 +SPAN.ancestor A { color: white; } | |
84 +SPAN.ancestor A:link { color: white; } | |
85 +SPAN.ancestor A:visited { color: white; } | |
86 + | |
87 +SPAN.shrink1 { font-size: 80%; } | |
88 +SPAN.shrink2 { font-size: 70%; } | |
89 +SPAN.shrink3 { font-size: 70%; } | |
90 + |