comparison debian/patches/23_bashism @ 4:c5749e43b1d7

Adding debian files (to original 1.1.29)
author Peter Gervai <grin@grin.hu>
date Wed, 15 Oct 2008 23:35:35 +0200
parents
children
comparison
equal deleted inserted replaced
0:a84c32f131df 4:c5749e43b1d7
1 --- bins-1.1.29.orig/tools/anti_bins
2 +++ bins-1.1.29/tools/anti_bins
3 @@ -47,7 +47,7 @@
4 exit 2
5 fi
6
7 -if [[ $CONFIGURATION_IS_OK == 0 ]] ; then
8 +if [ $CONFIGURATION_IS_OK = 0 ] ; then
9 echo "Edit this script to set configuration variables."
10 exit 1
11 fi
12 --- bins-1.1.29.orig/tools/add_num_prefix
13 +++ bins-1.1.29/tools/add_num_prefix
14 @@ -1,4 +1,4 @@
15 -#!/bin/sh
16 +#!/bin/bash
17
18 # Add a numeric prefix starting at $1, incrementing by $2 on $3..$n files
19