setup.py
branchkwmap-templates
changeset 124 99dc49c5bcfb
child 219 405a9c1dc7bf
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Thu Feb 08 06:43:15 2007 +0100
@@ -0,0 +1,19 @@
+#!/usr/bin/env python
+# $Id$
+
+from distutils.core import setup
+import hgkw.version
+
+# specify version, Mercurial version otherwise
+version = ''
+
+hgkw.version.rememberversion(version)
+
+setup(name='hgkw',
+        version=hgkw.version.getversion(),
+        description='Mercurial keyword extension (standalone)',
+        author='Christian Ebert',
+        author_email='blacktrash@gmx.net',
+        license='GNU GPL',
+        packages=['hgkw'],
+        )