comparison debian/patches/08_fix_bins-edit-gui_encoding @ 4:c5749e43b1d7

Adding debian files (to original 1.1.29)
author Peter Gervai <grin@grin.hu>
date Wed, 15 Oct 2008 23:35:35 +0200
parents
children
comparison
equal deleted inserted replaced
0:a84c32f131df 4:c5749e43b1d7
1 #! /bin/sh /usr/share/dpatch/dpatch-run
2 ## 08_fix_bins-edit-gui_encoding.dpatch by <rousseau@acer.maison.bogus>
3 ##
4 ## All lines beginning with `## DP:' are a description of the patch.
5 ## DP: No description.
6
7 @DPATCH@
8 --- bins-1.1.29.orig/bins-edit-gui
9 +++ bins-1.1.29/bins-edit-gui
10 @@ -121,10 +121,10 @@
11 # Solaris refers to ISO 646 as "646" but that is not a valid codeset
12 if (!$@ && $codeset && $codeset ne "ANSI_X3.4-1968" && $codeset ne "646") {
13 $localEncoding = $codeset;
14 - print "Forcing encoding to $codeset";
15 + print "Forcing encoding to $codeset\n";
16 }
17
18 -chop($localEncoding);
19 +chomp($localEncoding);
20 if (! $localEncoding) {
21 $localEncoding = "LATIN1";
22 }