Mercurial > bins
view debian/patches/08_fix_bins-edit-gui_encoding @ 4:c5749e43b1d7
Adding debian files (to original 1.1.29)
author | Peter Gervai <grin@grin.hu> |
---|---|
date | Wed, 15 Oct 2008 23:35:35 +0200 |
parents | |
children |
line wrap: on
line source
#! /bin/sh /usr/share/dpatch/dpatch-run ## 08_fix_bins-edit-gui_encoding.dpatch by <rousseau@acer.maison.bogus> ## ## All lines beginning with `## DP:' are a description of the patch. ## DP: No description. @DPATCH@ --- bins-1.1.29.orig/bins-edit-gui +++ bins-1.1.29/bins-edit-gui @@ -121,10 +121,10 @@ # Solaris refers to ISO 646 as "646" but that is not a valid codeset if (!$@ && $codeset && $codeset ne "ANSI_X3.4-1968" && $codeset ne "646") { $localEncoding = $codeset; - print "Forcing encoding to $codeset"; + print "Forcing encoding to $codeset\n"; } -chop($localEncoding); +chomp($localEncoding); if (! $localEncoding) { $localEncoding = "LATIN1"; }