Mercurial > bins
comparison debian/patches/17_bins @ 4:c5749e43b1d7
Adding debian files (to original 1.1.29)
author | Peter Gervai <grin@grin.hu> |
---|---|
date | Wed, 15 Oct 2008 23:35:35 +0200 |
parents | |
children |
comparison
equal
deleted
inserted
replaced
0:a84c32f131df | 4:c5749e43b1d7 |
---|---|
1 #! /bin/sh /usr/share/dpatch/dpatch-run | |
2 ## 17_bin.dpatch by <rousseau@localhost.localdomain> | |
3 ## | |
4 ## All lines beginning with `## DP:' are a description of the patch. | |
5 ## DP: No description. | |
6 | |
7 @DPATCH@ | |
8 --- bins-1.1.29.orig/bins | |
9 +++ bins-1.1.29/bins | |
10 @@ -547,7 +547,7 @@ | |
11 "date" => | |
12 { Name => _("Date"), | |
13 EXIF => "DateTimeOriginal", | |
14 - Transform => '$_ = local2html(strftime $configHash->{dateString}, gmtime str2time "$_") if str2time "$_"', | |
15 + Transform => '$_ = local2html(strftime $configHash->{dateString}, localtime str2time "$_") if str2time "$_"', | |
16 # Alternatively, you could use regex substitution: | |
17 # English version is yyyy:mm:dd hh:mm:ss to yyyy/mm/dd hh:mm:ss : | |
18 # Transform => 's%^(\\d+):(\\d+):(\\d+) (.*)$%\$1/\$2/\$3 \$4%', |